WebConfig Ornegi

<?xml version="1.0" encoding="utf-8"?>
<!--
  For more information on how to configure your ASP.NET application, please visit
  http://go.microsoft.com/fwlink/?LinkId=301880
  -->
<configuration>
  <configSections>
    <!-- For more information on Entity Framework configuration, visit http://go.microsoft.com/fwlink/?LinkID=237468 -->
    <section name="entityFramework" type="System.Data.Entity.Internal.ConfigFile.EntityFrameworkSection, EntityFramework, Version=6.0.0.0, Culture=neutral, PublicKeyToken=*********" requirePermission="false" />
  </configSections>
  <connectionStrings>
   <!-- <add name="MVCBlogDB2Context" connectionString="Data Source=(LocalDb)\v11.0;AttachDbFilename=|DataDirectory|\DBNAME.mdf;Initial Catalog=#DBNAME#;Integrated Security=True"
      providerName="System.Data.SqlClient" />
    <add name="MVCBlogDB2Context" connectionString="Data Source=.\SQLEXPRESS;Initial Catalog=#DBNAME#;Integrated Security=True;MultipleActiveResultSets=True"
      providerName="System.Data.SqlClient" />-->
    <add name="MVCBlogDB2Context" connectionString="Data Source=#IPADDRESS#; Initial Catalog=#DBNAME#;Persist Security Info=True;User ID=#KULLANICIADI#;Password=#PAROLA#" providerName="System.Data.SqlClient" />
  </connectionStrings>
  <appSettings>
    <add key="webpages:Version" value="3.0.0.0" />
    <add key="webpages:Enabled" value="false" />
    <add key="ClientValidationEnabled" value="true" />
    <add key="UnobtrusiveJavaScriptEnabled" value="true" />
  </appSettings>
  <system.web>
    <customErrors mode="RemoteOnly" defaultRedirect="/Home/Hata404"/>
    <authentication mode="None" />
    <compilation debug="true" targetFramework="4.5.1" />
    <httpRuntime targetFramework="4.5.1" />
  </system.web>
  <system.webServer>
    <modules>
      <remove name="FormsAuthenticationModule" />
    </modules>
  </system.webServer>
  <runtime>

     #TOKENLAR FELAN#

  </runtime>
  <entityFramework>
    <defaultConnectionFactory type="System.Data.Entity.Infrastructure.SqlConnectionFactory, EntityFramework" />
    <providers>
      <provider invariantName="System.Data.SqlClient" type="System.Data.Entity.SqlServer.SqlProviderServices, EntityFramework.SqlServer" />
    </providers>
  </entityFramework>
</configuration>